Help with Studio One and BehRinger x1204USB

Recording engineering discussions and questions. Also a great place to discuss software, plugins, and computer based recording/arranging.
Post Reply
User avatar
DoReMiFa
Junior Member
Posts: 90
Joined: January 31st, 2013, 6:43 am

Help with Studio One and BehRinger x1204USB

Post by DoReMiFa » September 12th, 2013, 5:09 am

Hi everyone, this is my last effort to connect the two before buying an audiobox adapter. Long story short, I have to use Studio One as I'm going to start, for fun, making tunes with friends who lives 5 hours away and that's what they use.

I have an existing BehRinger mixer plugged into my macbook Pro and GarageBand. That works well (2 channels left and right lol), at least works well for my purpose. But I installed a free trial of studio one to test this. I can get sound INTO my mixer but I can't get sound from the mixer to the application (it works fine in garage band).

Anyone have any hacks for this? I can't find anything (searched a lot).

Thanks
Download a bunch of cheat sheets and posters: http://stevesmusiclist.com/

User avatar
hueseph
Guitarnoise Addict
Posts: 2136
Joined: September 17th, 2003, 1:46 am
Location: Vancouver
Contact:

Re: Help with Studio One and BehRinger x1204USB

Post by hueseph » October 3rd, 2013, 9:29 pm

You need to make sure that Studio One is seeing the Beerslinger as the input device. That means either setting up the bootlicker mixers AU or ASIO driver as the recording device. I haven't had a mac in ten years so I'm not sure I can remember how to do this. There should be a setting under edit/preferences or options. I don't currently have Studio One installed but I'm downloading it from my profile right now. If you're still having issues, post it and someone will get back to you.

User avatar
hueseph
Guitarnoise Addict
Posts: 2136
Joined: September 17th, 2003, 1:46 am
Location: Vancouver
Contact:

Re: Help with Studio One and BehRinger x1204USB

Post by hueseph » October 3rd, 2013, 9:35 pm

Okay, under the menu, Studio One/ Options/ Audio Setup/ in the Audio device drop down menu you should be able to choose your usb device.

Post Reply