Guitar Audio Output Issue

Need to know how to setup your guitar? How do you lower your action? How do you get rid of the Milli Vanilli stickers? Look here first.
Post Reply
User17745
newbie
Posts: 1
Joined: February 24th, 2019, 5:25 am

Guitar Audio Output Issue

Post by User17745 » February 24th, 2019, 6:36 am

Hi Everyone,

I'm new to the forums and also a total noob when it comes to guitar hardware so I'm hoping that someone will be able to point me to the right direction here.

So anyways, I own an Epiphone Les Paul Custom Pro (please see http://www.epiphone.com/Products/Les-Pa ... m-PRO.aspx for specification) in complete stock condition.

I bought it in 2015 and shortly after purchasing it I've been facing this issue were the audio output randomly cuts off when the guitar is in rhythm position. Sometimes it cuts off completely, sometimes it sounds as if the tone knob is set to 0 or something and at other times it sounds just fine. When I fiddle around with the tone knobs, the sound sometimes fixes itself, (It kinda sounds like some wires are not properly in contact or something, IDK).

So I've taken a few trips to the store in order to get it fixed over the years. Once they told me that some capacitor has gone bad and they had to replace it, one time they said that it was due to deposition of carbon on the contact points of the wiring and other times it was some stuff that I couldn't understand. After each of these visits the guitar would work fine for some time but the issue reappeared sooner or later. This time when I went there, they said that the pods have somehow burned from the inside and the output jack has to be replaced in order to fix this. I'm not too sure if I can trust them so I thought I'd for the opinions of you guys.

Thanks a lot for taking your time to read all this. Really appreciate.

Post Reply