Close
Skip to content

Forum

Notifications
Clear all

Wired Pickups Noise Help Please!


(@anotherone)
New Member
Joined: 11 years ago
Posts: 2
Topic starter  

hi guys, i have a epiphone special 2 from like 7 month and 3 weeks ago i start having problems with it:

the problems are:
1) At high gain, it start to make a very unplesant noise and when i touch the strings is gone ( that's happen just at high gain)
2) The sound i get from guitar is not continuious ( like i have tremolo), i post a simple so you know what im talking about.

Moderator Edit - My antivirus stuff gave me a "This Site Is Unsafe" message

P.S. in the simple you will hear just the second problem the first show up few days after i registrer the first.

Please help me, what should i do?why i get this "tremolo sound"?


Quote
(@dirtyroger)
Active Member
Joined: 11 years ago
Posts: 10
 

To me it sounds like a grounding problem along side a possible internal wiring problem. Have you ever look inside the guitar? Open the back plate and see if you've got any obvious loose wires or if any are touching!

Sometimes its as simple as this! have a good look at the obvious connections :D

Guitar setup and repair!
http://www.dirtyguitarguide.com


ReplyQuote
(@anotherone)
New Member
Joined: 11 years ago
Posts: 2
Topic starter  

all wires loks fine :)


ReplyQuote
(@gnease)
Illustrious Member
Joined: 18 years ago
Posts: 5058
 

sounds like you have a new source of interference with a duty cycle on its emissions. did you just get a new piece of electronic equipment in your practice area? a high gain setup is always going to be susceptible to this.

these help resist noise and interference in high gain setups: humbuckers (you have), good shielding in cavities and around pups (dk about special II, except the 'buckers are not covered), good cable, noise gate.

-=tension & release=-


ReplyQuote