Skip to content
I Cant Record With ...
 
Notifications
Clear all

I Cant Record With My Zoom G2.1u using Cubase LE

4 Posts
4 Users
0 Reactions
11.8 K Views
(@vivian)
New Member
Joined: 15 years ago
Posts: 1
Topic starter  

Hello my name is Vivian

I am very new with this, but I am trying to record on cubase, I have a guitar plugged into the pedal and im using headphones connected to the pedal output, Im connecting the pedal to my computers USB port. But when I play on cubase it does not detect any sound, Ive gone into Device setup, clicked VST multitrack, clicked "ASIO multimedia driver" (ASIO driver), and it only shows: "ASIO multimedia driver", and "ASIO DirectX full duplex driver" as my options. I have no idea what to do, im using a laptop (MSI 10342). I just would like to record some music. Can anyone please help me?


   
Quote
(@bloos66)
Reputable Member
Joined: 16 years ago
Posts: 334
 

Hi Vivian,
one possibility I can think of straight away is that you may have to change the laptop's audio settings - I assume you are using Windows (XP - don't know Vista). Go into the Settings - Control Panel, select 'Sounds and Audio Devices', then the 'Audio' tab.

Have a look at Sound Playback and Recording settings, they should point to the external USB device and not the internal soundcard of your laptop.

Hope that helps, I haven't used the Zoom nor Cubase, but from my experience with similar tools/applications, this is very often the cause of your problems.

Good luck, and if you have more problems, please let us know.


   
ReplyQuote
(@moonrider)
Noble Member
Joined: 20 years ago
Posts: 1305
 

The Cubase manual can be a bit confusing at times. . .

Look for an ASIO driver containing "ZOOM" or "USB" or "G2.1u" or even all of the previous phrases somewhere under the VST Multimedia tab. It may not be under "ASIO Multimedia." Check out all the options.

Playing guitar and never playing for others is like studying medicine and never working in a clinic.

Moondawgs on Reverbnation


   
ReplyQuote
(@huricane)
Eminent Member
Joined: 16 years ago
Posts: 29
 

Either one of these drivers should work, however to start, use the ASIO directX full duplex driver (it comes from cubase). The difference will be in the latency of the input and output. For now do not worry about that.

One note before I go on - in Cubase, you need to click on everything. Even though it does not look like clicking will do anything, almost all things are changeable by clicking on them. Kind of like finding Easter Eggs.

Follow these steps:

Before starting cubase, make sure the sound device (pedal) is plugged into the USB and is on. Now start cubase

1) Device -> Device setup -> VST Audio System - in the drop down on the top right side select ASIO directX full duplex driver.
2) In the left pane expand the VST Audio System - the right pane will now have a button called Control. Click this.
3) This will show a grid with all input and output channels your USB sound device will handle. Make sure that the input and output are "active" (remember the name of the input channel). If this show active, it means the driver knows the devices are there and is connected. If these are not active, then some deeper things need to occur. In this case the thing to try is by stopping cubase, disconnect the pedal and then reconnect - make sure the little "New Hardware detected" notice comes up on the comnputer. Then start Cubase again.

Next phase - connecting the input and output of the device to the software input and output:

1) click on Device -> VST connections
2) A grid will show up. It will have and tab (button) labeled input and one labeled output tab - kind of at the top.
3) Select the input tab (You do not seem to have output devices from the description given so ignore it).
4) It will have at an value called "Stereo In" under column titled Bus Name. Under this should be a left and another entry named right. In the column titled Audio Device it may say "Not connected" or will have a label in it - I think it will be ASIO DirectX (going from memory here)
5) If it says not connected - then click on the not connected and it should show you the ASIO Direct X. Select this.
6) In the next column titled Device port you should be able to select the input channel - it should be the same name as was shown in step 3 from Device Setup section above (remember?). Click this. Mark down which channel the input device port is in. Left or Right.

Not done yet....
1) Create a project (if you have not done so) File -> New Project (choose default)
2) Create an audio channel in your project (Project -> add track -> audio). Leave it as a mono for now.
3) Open the "Show Inspector" - 3rd button from top left in the project window.
4) In the "inspector" look at the labels, one should say Left Stereo In, one should say Stereo out. Click on the Left Stereo In. It may say "No Bus". If "no bus" click on the top one of the two.
7) This is where you tell the software for this project which input to use for this audio channel. You should select the same e channel (left or Right) that you setup in step 6 from the VST Connections section above (you marked it down).

Try these. If you are still having problems post and I will help. There are several other things that can be wrong.

Some other notes: 1) on a laptop, be prepared to use task manager and stop a lot of programs that are always running. They will kill the performance. 2) Disable the on board sound card driver it will only cause grief if running. 3) if problems persist Disable the wireless card.


   
ReplyQuote