Skip to content

Forum

something's weird
 
Notifications
Clear all

something's weird

Page 1 / 2

(@trguitar)
Famed Member
Joined: 16 years ago
Posts: 3711
Topic starter  

Has the site changed? I can not get on here unless I disable all the security settings on this computer??????? I will try the laptop and see what that does. I love being on here but I can't leave myself totally exposed to post on this forum. When I try to access the site with medium security settings I get a message that the site can not be loaded. ???????? Maybe it's a problem on my end, it doesn't seem anyone else is having issues????

"Work hard, rock hard, eat hard, sleep hard,
grow big, wear glasses if you need 'em."
-- The Webb Wilder Credo --


Quote
(@trguitar)
Famed Member
Joined: 16 years ago
Posts: 3711
Topic starter  

OK, wierd!! Once I got in here, I changed the settings back to where they were and now the puter has no issues. Must obviously be on my end ... sorry. While I'm here though .. I'm having serious gas for a Stratocaster in wine red with a maple board. HELP!!!!

"Work hard, rock hard, eat hard, sleep hard,
grow big, wear glasses if you need 'em."
-- The Webb Wilder Credo --


ReplyQuote
(@nicktorres)
Illustrious Member
Joined: 14 years ago
Posts: 5468
 

Nope, haven't changed a thing.

You might want to check for spyware. It often screws with your security settings.


ReplyQuote
(@nicktorres)
Illustrious Member
Joined: 14 years ago
Posts: 5468
 

I can't help with the GAS. Unless you want me to post my collection of guitars and show you how futile it is and how silly you look when you have way too many....


ReplyQuote
(@trguitar)
Famed Member
Joined: 16 years ago
Posts: 3711
Topic starter  

Nick .. thanks ... I have 20 guitars now .. ummm .. maybe .. might have more. I'll check for spyware ... it's my sons computer anyhow ...... would post a smiley but those aren't working for me at the moment either.

"Work hard, rock hard, eat hard, sleep hard,
grow big, wear glasses if you need 'em."
-- The Webb Wilder Credo --


ReplyQuote
(@nicktorres)
Illustrious Member
Joined: 14 years ago
Posts: 5468
 

I use a bootable CD called UBCD for Windows.

It's fantastic. A big download, but I fix more PCs with that CD than with any other software.


ReplyQuote
(@lee-n)
Estimable Member
Joined: 18 years ago
Posts: 142
 

I've been getting the same problem since yesterday. I can get on the forum with no problems if I come here direct but I can't get to the main page. "Internet explorer cannot open the page, operation aborted". :?


ReplyQuote
(@nicktorres)
Illustrious Member
Joined: 14 years ago
Posts: 5468
 

Main page? We have a main page? Why didn't somebody inform me of this before?

Let me check it out. Maybe Paul did some recoding or we have a misbehaved ad.


ReplyQuote
(@lee-n)
Estimable Member
Joined: 18 years ago
Posts: 142
 

:D

Ok, I've tried it in firefox and it's all working no problem. The site has indeed changed appearrance so I guess this problem is to do with the update.

If I go directly to www.guitarnoise.com I cannot access it with IE6, I get a Windows popup dialog about "can't open page" or something similar. I can however access www.guitarnoise.com/forums with IE6.

Lee


ReplyQuote
(@clideguitar)
Reputable Member
Joined: 18 years ago
Posts: 376
 

??? Try deleting your CACHE.... or Browser History.

BJ


ReplyQuote
(@sparky1ma)
Trusted Member
Joined: 14 years ago
Posts: 54
 

I can't get anywhere except the forums. I deleted history/cache/cookie, and still nothing. What's up? :x

Where am I going....and why am I in this hand basket?


ReplyQuote
 KR2
(@kr2)
Famed Member
Joined: 15 years ago
Posts: 2725
 

For what it's worth:
Firefox works fine for both main page (guitarnoise.com) and the forum (guitarnoise.com/forum) for me.
I don't use IE6 anymore but
IE7 works fine for main page and forum.

Ahh cyberspace . . . don't leave home . . . final fronti . . . . priceless.

(Sorry, was drawn to the topic. I thought you might be talking about me)

It's the rock that gives the stream its music . . . and the stream that gives the rock its roll.


ReplyQuote
(@elecktrablue)
Famed Member
Joined: 18 years ago
Posts: 4389
 

I'm not having any problems, either. Tried IE6, Netscape7.1 and Firefox. No problems with any.

..· ´¨¨)) -:¦:-
¸.·´ .·´¨¨))
((¸¸.·´ .·´
-:¦:- ((¸¸.·´ -:¦:- Elecktrablue -:¦:-

"Don't wanna ride no shootin' star. Just wanna play on the rhythm guitar." Emmylou Harris, "Rhythm Guitar" from "The Ballad of Sally Rose"


ReplyQuote
(@chris-c)
Famed Member
Joined: 17 years ago
Posts: 3460
 

Hi,

I've also had intermittent problems connecting to GN over the past two or three days. At those times, I.E.7. has been unable to connect, whilst it's had no problem at all with other sites during the same time. But if I try 10 or 15 minutes later then it has usually worked OK. The last episode was about 10 minute ago, and I've just managed to get on for the first time this morning. Whether it has been something at the site, or a server along the chain, I've no idea. But I'm pretty sure it's not with me - I have several machines and I run clean and secure systems.

Chris


ReplyQuote
(@dan-t)
Illustrious Member
Joined: 18 years ago
Posts: 5072
 

I seem to be having the same problems as Chris today.. sometimes I can get on, sometimes not.

Dan

"The only way I know that guarantees no mistakes is not to play and that's simply not an option". David Hodge


ReplyQuote
Page 1 / 2