Close
Skip to content

Forum

Log me on automatic...
 
Notifications
Clear all

Log me on automatically each visit - not working ?


 pbee
(@pbee)
Noble Member
Joined: 16 years ago
Posts: 2097
Topic starter  

Is it just me or has the "Log me on automatically each visit" feature been turned off ?

Paul


Check out my Reverbnation page here


Quote
(@big-lar)
Estimable Member
Joined: 14 years ago
Posts: 165
 

It is working for me. At least, I've not been prompted to login lately.


ReplyQuote
(@big-lar)
Estimable Member
Joined: 14 years ago
Posts: 165
 

Then again, I just got prompted to login again while I was in the Easy Songs forum. Maybe something is up.


ReplyQuote
(@big-lar)
Estimable Member
Joined: 14 years ago
Posts: 165
 

I've played with it a bit more. The problem appears to occur when I choose to use one of the index pinned posts at the top of the forum to navigate to an easy song. When I choose this path, I'm prompted to login again each and every time. But, if I navigate to that post without using the index, my cached login seems to be recognized. Weird.


ReplyQuote
(@alangreen)
Member Moderator
Joined: 19 years ago
Posts: 5367
 

No, the log me on automatically function is still working. I've been away for a couple of days, come back, powered up, clicked the "New Posts button in the New Tab thing and it's taken me straight in.

"Be good at what you can do" - Fingerbanger"
I have always felt that it is better to do what is beautiful than what is 'right'" - Eliot Fisk
Wedding music and guitar lessons in Essex. Listen at: http://www.rollmopmusic.co.uk


ReplyQuote
 pbee
(@pbee)
Noble Member
Joined: 16 years ago
Posts: 2097
Topic starter  

Thanks for the reply guys. It seems that if I use an original link I set up on my desktop then I have the issue. So I've deleted that one and created another one and its all good now.

cheers
Paul


Check out my Reverbnation page here


ReplyQuote